Je n’arrive pas à utiliser Universalis (versions 4 à 9) sous Windows

Les éditions 1 à 9 (publiées annuellement de 1995 à 2004) ont été éditées avant le développement et la commercialisation du système Vista.

L’évolution non standardisée des systèmes d’exploitation rend impossible l’adaptation sous ce système des versions anciennes – c’est-à-dire des versions 1 à 9 (millésimes 1995 à 2004), créées pour des configurations qui ne sont plus reconnues par le nouveau système.

Il n’est pas possible, malgré notre bonne volonté, de rendre compatibles des versions créées avec les techniques et les langages de l’époque et qui ne sont plus pris en charge par les nouveaux systèmes d’exploitation.

Si vous souhaitez utiliser Universalis sous Windows Vista ou Windows 7 ou encore Windows XP SP3, nous vous conseillons d’acquérir une mise à jour récente. Si vous êtes déjà client d’Universalis, vous pouvez bénéficier d’un tarif préférentiel pour l’achat de cette nouvelle édition.

© 2017, Encyclopædia Universalis France. Tous droits de propriété industrielle et intellectuelle réservés.